//Google analystic - Subbat //End Google analytic - Subbat
Index du Forum
m4ng - le site
m4ng - le site
  Règles du forumRègles du forum    FAQFAQ    RechercherRechercher   Liste des MembresListe des Membres   Groupes d'utilisateursGroupes d'utilisateurs   S'enregistrerS'enregistrer 
 ProfilProfil  RaccourciRaccourci   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

[Résolu] Pb lecture film sur TV avec DD Multimedia Storex Mpix 353

 
Poster un nouveau sujet   Répondre au sujet    Index du Forum -> Premiers pas
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
Mathal



Inscrit le: 31 Juil 2009
Messages: 40

MessagePosté le: Ven 31 Juil, 2009 4:20    Sujet du message: Pb lecture film sur TV avec DD Multimedia Storex Mpix 353 Répondre en citant

Bonjour,

J'ai un souci avec un film *.AVI que je peux lire normalement sur mon PC mais qui ne passe pas avec le Storex Mpix 353 quand je le branche idrectement sur la TV, le film ne se lit pas et le lecteur passe au film suivant.

Voici les infos que me donne Media Info sur ce film :
Citation:
Général
Nom complet : C:\Documents and Settings\film.avi
Format : AVI
Format/Info : Audio Video Interleave
Taille du fichier : 701 Mio
Durée : 1h 39mn
Débit global moyen : 984 Kbps

Vidéo
ID : 0
Format : MPEG-4 Visual
Paramètres du format, BVOP : Oui
Paramètres du format, QPel : Non
Paramètres du format, GMC : Pas de warppoints
Paramètres du format, Matrice : Default (H.263)
Type de muxing : Packed bitstream
Identifiant du codec : DX50
Identifiant du codec/Suggestion : DivX 5
Durée : 1h 39mn
Débit : 865 Kbps
Largeur : 704 pixels
Hauteur : 384 pixels
Format à l'écran : 16/9
Images par seconde : 25,000 Im/s
Résolution : 24 bits
Type d'image : Progressif
Bits/(Pixel*Image) : 0.128
Taille du flux : 616 Mio (88%)
Bibliothèque utilisée : DivX 5.0.3 (UTC 2003-01-24)

Audio
ID : 1
Format : MPEG Audio
Version du format : Version 1
Profil du format : Layer 3
Identifiant du codec : 55
Identifiant du codec/Suggestion : MP3
Durée : 1h 39mn
Type de débit : Constant
Débit : 112 Kbps
Canaux : 2 canaux
Echantillonnage : 48,0 KHz
Résolution : 16 bits
Taille du flux : 79,7 Mio (11%)
Alignement : Eparpillé à travers les interleaves
Interleave, durée : 1000 ms (25,00 images vidéo)
Interleave, d. de pré-chargement : 750 ms

Texte
ID : 2
Format : SubRip
Taille du flux : 1,90 Kio (0%)



On m'a conseillé de changer le bitstream avec MPEG4 Modifier, mais le film a visiblement un souci car MPEG 4 Modifier me met un message d'erreur :


Du coup pas moyen de charger le film dedans, et donc de tester si ça vient du bitstream... :(

Que faire ?


Merci,
pepsi
Math.
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Ducke
Administrateur
Administrateur


Inscrit le: 08 Fév 2007
Messages: 8023

MessagePosté le: Ven 31 Juil, 2009 7:56    Sujet du message: Répondre en citant

salut et bienvenue sur le forum,

c'est normal que ton film ne passe pas dans MPEG4 modifier c'est du divx et tu me l'avais pas précisé...
_________________

Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Mathal



Inscrit le: 31 Juil 2009
Messages: 40

MessagePosté le: Ven 31 Juil, 2009 13:16    Sujet du message: Répondre en citant

Ben si c'était précisé dans les infos du fichier que j'ai posté pepsi
=>
Mathal a écrit:
Bonjour,
[...]
Voici les infos que me donne Media Info sur ce film :
Citation:
Général
Nom complet : C:\Documents and Settings\film.avi
Format : AVI
Format/Info : Audio Video Interleave
Taille du fichier : 701 Mio
Durée : 1h 39mn
Débit global moyen : 984 Kbps

Vidéo
ID : 0
Format : MPEG-4 Visual
Paramètres du format, BVOP : Oui
Paramètres du format, QPel : Non
Paramètres du format, GMC : Pas de warppoints
Paramètres du format, Matrice : Default (H.263)
Type de muxing : Packed bitstream
Identifiant du codec : DX50
Identifiant du codec/Suggestion : DivX 5

Durée : 1h 39mn
Débit : 865 Kbps
Largeur : 704 pixels
Hauteur : 384 pixels
Format à l'écran : 16/9
Images par seconde : 25,000 Im/s
Résolution : 24 bits
Type d'image : Progressif
Bits/(Pixel*Image) : 0.128
Taille du flux : 616 Mio (88%)
Bibliothèque utilisée : DivX 5.0.3 (UTC 2003-01-24)

Audio
[...]


Merci,
pepsi
Math.



Du coup y-a-t-il une solution ?
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Ducke
Administrateur
Administrateur


Inscrit le: 08 Fév 2007
Messages: 8023

MessagePosté le: Ven 31 Juil, 2009 18:44    Sujet du message: Répondre en citant

j'avais mal lu pepsi

réencodes le tout simplement
_________________

Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
BiGf0oT
Administrateur
Administrateur


Inscrit le: 04 Fév 2007
Messages: 6072
Localisation: Dans ma grotte

MessagePosté le: Ven 31 Juil, 2009 19:38    Sujet du message: Répondre en citant

pepsi

Formats reconnus sur le Storex MPiX-353 :

AVI • MPEG • VOB • MP3 • WMA JPEG DivX 3.x • DivX 4.x • DivX 5.x • XviD • MPEG1 • MPEG2 MP3 • WMA

il faut donc réencoder ta vidéo
_________________
Proverbe Chien : Si ça ne se mange pas, Si ça ne se baise bas, Pisse dessus !
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur MSN Messenger
Mathal



Inscrit le: 31 Juil 2009
Messages: 40

MessagePosté le: Ven 31 Juil, 2009 21:34    Sujet du message: Répondre en citant

Ben c'est là que je ne comprends pas : le codec DivX 5 est censé être reconnu par le MPiX-353 !
Alors je ne devrais pas devoir réencoder :(
Et si je dois le faire finalement, que me conseillez-vous comme logiciel ?
_________________
Ma config : http://forum.touslespodcasts.com/index.php?forum=telecharger&page=profileuser&user=4690&topic=414231&category=
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
BiGf0oT
Administrateur
Administrateur


Inscrit le: 04 Fév 2007
Messages: 6072
Localisation: Dans ma grotte

MessagePosté le: Ven 31 Juil, 2009 23:45    Sujet du message: Répondre en citant

Vidéo
ID : 0
Format : MPEG-4 Visual
Paramètres du format, BVOP : Oui
Paramètres du format, QPel : Non
Paramètres du format, GMC : Pas de warppoints
Paramètres du format, Matrice : Default (H.263)
Type de muxing : Packed bitstream
Identifiant du codec : DX50
Identifiant du codec/Suggestion : DivX 5
Durée : 1h 39mn
Débit : 865 Kbps
Largeur : 704 pixels
Hauteur : 384 pixels
Format à l'écran : 16/9
Images par seconde : 25,000 Im/s
Résolution : 24 bits
Type d'image : Progressif
Bits/(Pixel*Image) : 0.128
Taille du flux : 616 Mio (88%)
Bibliothèque utilisée : DivX 5.0.3 (UTC 2003-01-24)


C est vrai que l'analyse de ta video est bizarre mais la je vois mpeg4 et H.263, donc pas compatible avec ton lecteur
_________________
Proverbe Chien : Si ça ne se mange pas, Si ça ne se baise bas, Pisse dessus !
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur MSN Messenger
Mathal



Inscrit le: 31 Juil 2009
Messages: 40

MessagePosté le: Sam 01 Aoû, 2009 3:17    Sujet du message: Répondre en citant

OK alors que me conseilles-tu comme paramètres de ré-encodage ?
J'ai AVS Video Converter 6.2.3.314 mais je ne sais pas trop (voire du tout) l'utiliser... pepsi
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Ducke
Administrateur
Administrateur


Inscrit le: 08 Fév 2007
Messages: 8023

MessagePosté le: Sam 01 Aoû, 2009 8:19    Sujet du message: Répondre en citant

ben utilise m4ng pour réencoder, regarde le tutoriel : http://www.forum.m4ng.fr/image-vp30589.html#30589

prends le preset divx compatible platine de salon, ça règlera tout tout seul.
_________________

Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Mathal



Inscrit le: 31 Juil 2009
Messages: 40

MessagePosté le: Lun 03 Aoû, 2009 2:40    Sujet du message: Répondre en citant

Ok nickel j'ai réencodé et ça marche impec !
Merci les gens
pepsi pepsi
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Ducke
Administrateur
Administrateur


Inscrit le: 08 Fév 2007
Messages: 8023

MessagePosté le: Lun 03 Aoû, 2009 7:06    Sujet du message: Répondre en citant

je passe ton sujet en Résolu
_________________

Avant de poster votre problème, venez faire un tour dans la FAQ voir si la solution ne s'y trouve pas
INFOS UTILES
Revenir en haut de page
Voir le profil de l'utilisateur Envoyer un message privé
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Index du Forum -> Premiers pas Toutes les heures sont au format France Heure d'été
Page 1 sur 1

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum


Powered by phpBB © 2001, 2005 phpBB Group
phpBB SEO
Traduction par : phpBB-fr.com